PhotoProto Minimum Requirements

PhotoProto Minimum Requirements

  • Adobe® Photoshop® CS4 (which is actually version 11.0), or later
  • Altia® PhotoProto®
  • PC or Mac capable of running Adobe® Photoshop® CS4 or later
  • Mac running OSX 10.6.3 Snow Leopard or greater
  • PhotoProto for the Mac also requires X11, included with the PhotoProto installation package, to be installed in order to run prototype designs.
    • NOTE: X11 was provided by Apple for version of OSX up to and including 10.7 (Lion).
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.